Errores al abrir proyecto en Gambas 3.8.4 en Ubuntu

classic Clásica list Lista threaded En Árbol
3 mensajes Opciones
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Errores al abrir proyecto en Gambas 3.8.4 en Ubuntu

LordYasha
Saludos, recientemente instalé en máquina virtual la versión beta de Ubuntu 16.04 (versión final saldrá el próximo mes de Abril) e instalé Gambas 3.8.4; al intentar abrir el proyecto "Ventas" me sale el siguiente mensaje de error:



al darle aceptar, el la siguiente ventana de error sale tres veces:



y finalmente, al darle aceptar a los tres mensajes de error, sale lo siguiente:



No se si es error de la versión de Gambas, de la versión de Ubuntu o ambas cosas.

Agradezco la ayuda.
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Errores al abrir proyecto en Gambas 3.8.4 en Ubuntu

jsbsan
Administrador
LordYasha:

Yo lo he probado en un UBUNTU 15.10, con gambas3.8.4, y no me da problemas: ni al ejecutar el programa en el terminal, ni el ide de gambas3.




No se si será un problema de Ubuntu 16.04. La pinta que tiene es que han quitado el componente de qt4.
En cuanto salga "oficialmente", lo pruebo, y si eso, cambio el  programa de ventas para que funcione en qt5.


Saludos

Julio

Gracias por no bloquear los anuncios de esta página con Adblock !!!
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Errores al abrir proyecto en Gambas 3.8.4 en Ubuntu

jsbsan
Administrador
LordYasha:

Acabo de sacar una nueva versión para que no te de problemas.

En http://softwarelibreventas.blogspot.com.es/p/descarga.html en la carpeta de google drive he añadido otra carpeta para la version de gambas3.8.4 y que trabaja con qt5.



Saludos
Gracias por no bloquear los anuncios de esta página con Adblock !!!
Cargando...